开服常见问题 🔧
如果你的问题这里没有,可以到用户群发送报错截图反馈 (插件/模组报错别反馈,与我们无关!)

其他问题

Java如何选择以及相关问题

目前随着Minecraft的更新,一些服务端要求在1.17版本上开始需要使用Java11,目前Paper服务端会在1.16.5上就开始提示更换11版本,经过测试,发现如果jdk11作为默认java环境变量使用会出现套娃启动,导致开服器无法获取正常对应的java.exe,目前解决方案是如果使用jdk11版本推荐在开服器里手动选择指定路径,即可解决此问题。

服务端常见问题

为什么我的服务端不能装插件?

答:你用的服务端不支持,需要换服务端,推荐使用Paper、Spigot

为什么我的服务端不能装模组?

答:你用的服务端不支持ForgeAPI,需要更换支持模组的服务端,如CatServer(支持插件)、Mohist(支持插件)、官方端打Forge(仅模组)
服务端可以到灵工艺资源广场进行下载

服务端常见错误问题

错误: 找不到或无法加载主类 net.minecraft.client.Main 原因: java.lang.ClassNotFoundException: net.minecraft.client.Main

不要将客户端jar当作服务端jar来使用,服务端jar可以到轻开服器自带的资源广场下载或者到MCBBS下载

** FAILED TO BIND TO PORT!

出现这个然后服务端自动关闭,说明端口与当前软件上的服务端端口冲突了,一般情况下默认端口25565是不会被使用,尝试关闭所java.exe的进程,如果依旧出现,重启电脑即可解决

We appear to be missing one or more essential library files.

此报错仅在模组端提示,是丢失了 library 文件夹和里面的东西,如果你下载的服务端包里只有一个jar没有这个文件夹就会这样,解决办法,重新找一个带此文件夹的

Error: This Java instance does not support a 64-bit JVM. Please install the desired version.

百度翻译:错误:此Java实例不支持64位JVM。请安装所需版本。 谷歌翻译:错误:此Java实例不支持64位JVM。 请安装所需的版本。
解决方案:把你电脑所有的32位Java都卸载然后重新打开软件就能解决了

游戏客户端常见问题

登入失败:无效会话

加入服务器时出现此问题表明你使用了盗版模式启动了游戏然后服务端开启了正版验证。进入开服器的配置文件将正版验证关闭即可

服务器已过期

顾名思义,绝大部分版本都必须服务端与客服端版本一致,例如1.12.2的服务端1.12是进不去的
目前可原生跨版本的有
    1.8.X
    1.16.4 - 1.16.5
最近更新 6mo ago